|SENDMAIL(8)||System Manager's Manual||SENDMAIL(8)|
sendmail — a mail
enqueuer for smtpd(8)
sendmail utility is a local enqueuer
for the smtpd(8) daemon, compatible with
mailwrapper(8). The message is read on standard input
sendmail encounters an end-of-file.
sendmail enqueuer is not intended to be used
directly to send mail, but rather via a frontend known as a mail user
Unless the optional
-t flag is specified,
one or more recipients must be specified on the command line.
The options are as follows:
- Set the sender's full name.
- Set the sender's address.
- Read the message's To:, Cc:, and Bcc: fields for recipients. The Bcc: field will be deleted before sending.
- Enable verbose output.
To maintain compatibility with Sendmail, Inc.'s implementation of
sendmail, various other flags are accepted, but have
sendmail utility exits 0 on
success, and >0 if an error occurs.
OpenSMTPD is primarily developed by Gilles Chehade, Eric Faurot, and Charles Longeau, with contributions from various OpenBSD hackers. It is distributed under the ISC license.
This manpage was written by Ryan Kavanagh <email@example.com> for the Debian project and is distributed under the ISC license.
|October 23, 2015||Debian|