|SND_ESS(4)||Device Drivers Manual||SND_ESS(4)|
Ensoniq ESS ISA PnP/non-PnP bridge device driver
SYNOPSIS¶To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
snd_essbridge driver allows the generic audio driver sound(4) to attach to the ESS ISA sound cards.
snd_essdriver supports the following sound cards:
- Ensoniq ESS ISA PnP/non-PnP
snd_essdevice driver first appeared in FreeBSD 4.1.
AUTHORS¶Cameron Grant ⟨cg@FreeBSD.org⟩
Luigi Rizzo ⟨luigi@FreeBSD.org⟩
|December 15, 2005||Debian|