|SCD(4)||Device Drivers Manual||SCD(4)|
NAME¶scd — Sony CDU31/33 CD-ROM driver
SYNOPSIS¶device scd In /boot/device.hints:
DESCRIPTION¶The scd driver provides a data interface to the Sony CDU31 and CDU33A CD-ROM drives. The drive must be hooked to a Sony proprietary interface card or a compatible clone.
- accesses BSD partition on the disc. Normally, there is only one file system on a CDROM disc.
- accesses the raw device.
HISTORY¶The scd driver first appeared in FreeBSD 2.0.5.
AUTHORS¶The driver was written by Mikael Hybsch with code contributed by Holger Veit and Brian Moore.
|March 17, 2008||Debian|