table of contents
|FPA(4)||Device Drivers Manual||FPA(4)|
NAME¶fpa, fea — device drivers for DEC FDDI controllers
device fea FreeBSD only:
DESCRIPTION¶The fpa and fea device drivers provide support for the DEC DEFPA PCI FDDI Controller and the DEC DEFEA EISA FDDI Controller, respectively. All variants of either controller are supported including the DAS and SAS configurations.
- fea%d: error: desired IRQ of %d does not match device's actual IRQ (%d)
- The device probe detected that the DEFEA board is configured for a different interrupt than the one specified in the kernel configuration file.
- fea%d: error: memory not enabled! ECU reconfiguration required
- The device probe found that no device memory had been configured on the DEFEA. Although the DEFEA can be configured with no device memory, this driver requires a minimum of 1K device memory to be set up. The ECU (EISA Configuration Utility) will need to be run to change the settings.
CAVEATS¶Normally, the device driver will not enable the reception of SMT frames. However if the IFF_LINK1 flag is set, the device driver will enable the reception of SMT frames and pass them up to the Berkeley Packet Filter for processing.
SEE ALSO¶arp(4), netintro(4), ifconfig(8)
AUTHORS¶The fpa and fea device drivers and this manual page were written by Matt Thomas.
|March 13, 1995||Debian|