table of contents
|CUE(4)||Device Drivers Manual||CUE(4)|
NAME¶cue — CATC USB-EL1210A USB Ethernet driver
SYNOPSIS¶To compile this driver into the kernel, place the following lines in your kernel configuration file:
device uhciAlternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTION¶The cue driver provides support for USB Ethernet adapters based on the Computer Access Technology Corporation's USB-EL1210A chipset. The USB-EL1210A supports a 512-bit multicast hash filter, single perfect filter entry for the station address and promiscuous mode. Packets are received and transmitted over separate USB bulk transfer endpoints. The CATC chipset supports only 10Mbps half-duplex mode, hence there are no ifmedia(4) modes to select. For more information on configuring this device, see ifconfig(8).
HARDWARE¶The cue driver supports CATC USB-EL1210A based USB Ethernet adapters including:
- Belkin F5U011/F5U111
- CATC Netmate
- CATC Netmate II
- SmartBridges SmartLink
- cue%d: watchdog timeout
- A packet was queued for transmission and a transmit command was issued, however the device failed to acknowledge the transmission before a timeout expired.
- cue%d: no memory for rx list
- The driver failed to allocate an mbuf for the receiver ring.
SEE ALSO¶arp(4), netintro(4), ng_ether(4), ifconfig(8)
HISTORY¶The cue device driver first appeared in FreeBSD 4.0.
AUTHORS¶The cue driver was written by Bill Paul ⟨firstname.lastname@example.org⟩.
|July 16, 2005||Debian|