- wheezy 8.2-1
|CODA(4)||Device Drivers Manual||CODA(4)|
NAME¶coda — Coda Distributed File System
SYNOPSIS¶To compile this driver into the kernel, place the following lines in your kernel configuration file:
options CODAAlternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTION¶The coda kernel module allows the experimental, third-party Coda distributed file system client to be used with FreeBSD. The module allows the userspace Coda client daemon, Venus, to present the Coda distributed file system namespace via the local /coda file system mountpoint via the /dev/cfs0 special device. To use Coda, the Coda client software package must also be installed; more information on Coda may be found in the Coda documentation distributed with that package.
SEE ALSO¶loader.conf(5), kldload(8)
HISTORY¶Support for coda first appeared in FreeBSD 3.0.
AUTHORS¶This manual page was written by Robert Watson ⟨rwatson@FreeBSD.org⟩.
BUGS¶The Coda distributed file system is considered experimental, and production deployment should occur only after careful consideration of the risks of deploying experimental software.
|January 21, 2008||Debian|