|CE(4)||Device Drivers Manual (i386)||CE(4)|
NAME¶ce — driver for synchronous Cronyx Tau-PCI/32 WAN adapters
SYNOPSIS¶To compile this driver into the kernel, place the following line in your kernel configuration file:
device ceAlternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTION¶The ce driver needs either sppp(4) or netgraph(4). Which one to use is determined by the
NETGRAPH_CRONYXoption. If this option is present in your kernel configuration file, the ce driver will be compiled with netgraph(4) support. Otherwise, it will be compiled with sppp(4) support. Refer to sconfig(8) for information about the ce adapter configuration.
HARDWARE¶The ce driver supports the following models of Tau-PCI/32 WAN adapters:
- Cronyx Tau-PCI/32
- two fractional/unframed E1 interfaces, with 32 HDLC channels shared between them with total adapter throughput 2048 kbps.
- Cronyx Tau-PCI/32-Lite
- single fractional/unframed E1 interface, with 32 HDLC channels.
SEE ALSO¶cp(4), ctau(4), cx(4), sppp(4), ifconfig(8), sconfig(8), spppcontrol(8)
HISTORY¶The ce driver was added in FreeBSD 6.2, FreeBSD 5.5 and FreeBSD 4.11. The ce driver for previous versions of FreeBSD is available from http://www.cronyx.ru/.
|January 30, 2006||Debian|