|SSH-SK-HELPER(8)||System Manager's Manual||SSH-SK-HELPER(8)|
ssh-sk-helperis used by ssh-agent(1) to access keys provided by a FIDO authenticator.
ssh-sk-helper is not intended to be
invoked by the user, but from ssh-agent(1).
A single option is supported:
- Verbose mode. Causes
ssh-sk-helperto print debugging messages about its progress. This is helpful in debugging problems. Multiple
-voptions increase the verbosity. The maximum is 3.
Note that ssh-agent(1) will automatically pass the
ssh-sk-helperwhen it has itself been placed in debug mode.
SEE ALSO¶ssh(1), ssh-add(1), ssh-agent(1)
ssh-sk-helperfirst appeared in OpenBSD 6.7.
AUTHORS¶Damien Miller <firstname.lastname@example.org>
|December 21, 2019||Linux 4.19.0-10-amd64|