|UMOSCOM(4)||Device Drivers Manual||UMOSCOM(4)|
umoscom — USB
support for serial adapters based on chips made by MOSCHIP
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
umoscom driver provides support for
various serial adapters based on chips from MOSCHIP.
- for callin ports
- corresponding callin initial-state and lock-state devices
- for callout ports
- corresponding callout initial-state and lock-state devices
umoscom driver appeared in OpenBSD and
was ported to FreeBSD.
|April 26, 2017||Debian|