|SSH-PKCS11-HELPER(8)||System Manager's Manual||SSH-PKCS11-HELPER(8)|
ssh-pkcs11-helperis used by ssh-agent(1) to access keys provided by a PKCS#11 token.
ssh-pkcs11-helper is not intended to be
invoked by the user, but from ssh-agent(1).
A single option is supported:
- Verbose mode. Causes
ssh-pkcs11-helperto print debugging messages about its progress. This is helpful in debugging problems. Multiple
-voptions increase the verbosity. The maximum is 3.
Note that ssh-agent(1) will automatically pass the
ssh-pkcs11-helperwhen it has itself been placed in debug mode.
SEE ALSO¶ssh(1), ssh-add(1), ssh-agent(1)
ssh-pkcs11-helperfirst appeared in OpenBSD 4.7.
AUTHORS¶Markus Friedl <firstname.lastname@example.org>
|January 21, 2019||Linux 4.19.0-6-amd64|