|SND_SPICDS(4)||Device Drivers Manual||SND_SPICDS(4)|
I2S SPI audio codec driver
SYNOPSIS¶To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
snd_spicdsI2S codec driver is used by several sound drivers for soundcards which use the supported codec chips.
snd_spicdsdriver supports the following codecs:
SEE ALSO¶snd_envy24(4), snd_envy24ht(4), sound(4)
snd_spicdsdevice driver first appeared in FreeBSD 6.3.
snd_spicdsdriver was written by Konstantin Dimitrov based upon the snd_envy24(4) driver. This manual page was written by Alexander Leidinger ⟨netchild@FreeBSD.org⟩.
|May 28, 2007||Debian|